WhatsApp encerra suporte a telefones com Android 2.3.7

Se você ainda está no Android 2.3.7, a partir de amanhã os telefones que estão executando essa versão não terão mais acesso ao WhatsApp, veja o porquê!

Amanhã, o WhatsApp deixará de funcionar em dispositivos com Android 2.3.7. O Galaxy S, Desire HD, Nexus One, Droid X2 e outros telefones de épocas passadas tristemente se tornarão um pouco menos úteis a partir de então. O WhatsApp nos avisou sobre isso em 2017.

De acordo com os últimos números de distribuição do Android, que remontam a maio de 2019, o Gingerbread (2.3) ainda representava 0,3% dos dispositivos Android ativos. (Isso provavelmente é mais do que o atual do Android 10).

WhatsApp encerra suporte ao Android 2.3.7

Isso também levanta a questão da descartabilidade de produtos de tecnologia. Os telefones com Android 2.3.7 têm menos de uma década, mas já estão quase obsoletos há vários anos, esse foi um dos últimos motivos. Esse tempo de vida é muito menor do que a maioria dos eletrônicos e eletrodomésticos, e está ficando ainda mais curto. Assim os usuários têm que se livrar deles quando ultrapassarem essa data e buscar um caminho de atualização acessível para aqueles que podem comprar um novo telefone ou computador a cada dois anos, o que é insustentável para a maioria das pessoas.

FONTEAndroidPolice

Inscreva-se em nosso canal

Artigos Relacionados